CodeCharge Studio
search Register Login  

Web Reporting

Visually create Web Reports in PHP, ASP, .NET, Java, Perl and ColdFusion.
CodeCharge.com

YesSoftware Forums -> CodeCharge Studio -> IDE/GUI

 Editor shows files in ISO instead of in UTF-8?

Print topic Send  topic

Author Message
aschuster

Posts: 5
Posted: 11/27/2009, 12:40 PM

We have a strange problem:
Our project is a UTF-8 project. When we are working with files generated through CCS everything wortks fine. But when we are using "foreign" files encoded in UTF-8 and open this file through the code charge editor (using "Files"- tab in the bottom left) the editor seems to display these files in ISO. For examples special chars like "" are then displayed as "ö" or something like that.

This leads to the problem that some sql statements linke insert or update icluded in these files fail because the database also uses utf-8 like the whole project does.

Hope anyone can follow me and has a solution for this.
View profile  Send private message

Add new topic Subscribe to topic   


These are Community Forums for users to exchange information.
If you would like to obtain technical product help please visit http://support.yessoftware.com.

Web Database

Join thousands of Web developers who build Web applications with minimal coding.
CodeCharge.com

Home   |    Search   |    Members   |    Register   |    Login


Powered by UltraApps Forum created with CodeCharge Studio
Copyright 2003-2004 by UltraApps.com  and YesSoftware, Inc.