CodeCharge Studio
search Register Login  

Web Reporting

Visually create Web Reports in PHP, ASP, .NET, Java, Perl and ColdFusion.
CodeCharge.com

YesSoftware Forums -> CodeCharge Studio -> Java

 JDK & Tomcat version

Print topic Send  topic

Author Message
Quine

Posts: 33
Posted: 03/26/2012, 8:01 PM

Hi,

What's the best combination of JDK & Tomcat version, or at least what version should work fine?

I have the JDK 1.6 and 1.7, and TomCat 7.

Should earlier versions of these be installed, in order to avoid a lot of confusing messages?


View profile  Send private message
Quine

Posts: 33
Posted: 03/30/2012, 10:15 PM

Partial answer, regarding the JDK - Looks like 1.7 is unsupported. 1.6 seems to be ok, i.e. doesn't return error messages while publishing.

Quote Quine:
Hi,

What's the best combination of JDK & Tomcat version, or at least what version should work fine?

I have the JDK 1.6 and 1.7, and TomCat 7.

Should earlier versions of these be installed, in order to avoid a lot of confusing messages?



View profile  Send private message

Add new topic Subscribe to topic   


These are Community Forums for users to exchange information.
If you would like to obtain technical product help please visit http://support.yessoftware.com.

Web Database

Join thousands of Web developers who build Web applications with minimal coding.
CodeCharge.com

Home   |    Search   |    Members   |    Register   |    Login


Powered by UltraApps Forum created with CodeCharge Studio
Copyright 2003-2004 by UltraApps.com  and YesSoftware, Inc.