CodeCharge Studio
search Register Login  

Web Reports

Visually create Web Reports in PHP, ASP, .NET, Java, Perl and ColdFusion.
CodeCharge.com

YesSoftware Forums -> CodeCharge Studio -> ASP

 grid to detail problem

Print topic Send  topic

Author Message
lchurch

Posts: 20
Posted: 09/14/2013, 4:47 PM

I have a classic grid with link field that connects to a detail data form of the row. It works perfectly with one set of data from one source, but returns only a blank detail form with another set of data. Both sets of data are theoretically identical, although they come from different sources.

When the link is clicked there is no error message; but the detail page is not populated when it appears. I've checked the data and there are no obvious culprits, but I'm stumped and not even sure how to track this down.

any suggestions?
Lee
View profile  Send private message
anthonyzz

Posts: 19
Posted: 03/19/2014, 9:14 PM

Not sure to try some UI grid control would be of help or not:

http://www.kettic.com/winforms_ui/gridview.shtml

http://www.kettic.com/winforms_ui/csharp_guide/gridview_get_started.shtml
_________________
no more
View profile  Send private message
eratech


Posts: 513
Posted: 03/19/2014, 11:37 PM

Lee - is the link on the detail passing the right querystring parameter - that is, is it correct on the link from either data source?

If it is, then I'd look at the detail form and see if it can properly retrieve the record. I've had all sorts of problems with dates so that's something to consider.

Eric
_________________
CCS 3/4/5 ASP Classic, VB.NET, PHP
Melbourne, Victoria, Australia
View profile  Send private message

Add new topic Subscribe to topic   


These are Community Forums for users to exchange information.
If you would like to obtain technical product help please visit http://support.yessoftware.com.

Web Database

Join thousands of Web developers who build Web applications with minimal coding.
CodeCharge.com

Home   |    Search   |    Members   |    Register   |    Login


Powered by UltraApps Forum created with CodeCharge Studio
Copyright 2003-2004 by UltraApps.com  and YesSoftware, Inc.