CodeCharge Studio
search Register Login  

Visual Web Reporting

Visually create Web Reports in PHP, ASP, .NET, Java, Perl and ColdFusion.
CodeCharge.com

YesSoftware Forums -> CodeCharge Studio -> PHP

 Showing adress not content after edit recordform

Print topic Send  topic

Author Message
DonWolli


Posts: 81
Posted: 03/09/2016, 2:14 AM

I have a page containing search form, grid with link to a record form on same page. When i use a link in the grid and edit the record form page is not shown after storing the edited content.
It shows the correct adress in the browser adress field, header, menu and footer, but content is empty ...
does anyone knows help?
_________________
You may say I'm a dreamer, but I'm not the only one.(J.Lennon)
View profile  Send private message
eratech


Posts: 513
Posted: 03/09/2016, 4:02 AM

Check the redirect property and I also suspect there is a HideShow event on the Record if the record ID is not there.

Otherwise it might be an error specific to the Record as the rest of the page loads, but that's rare.

Cheers

Eric
_________________
CCS 3/4/5 ASP Classic, VB.NET, PHP
Melbourne, Victoria, Australia
View profile  Send private message

Add new topic Subscribe to topic   


These are Community Forums for users to exchange information.
If you would like to obtain technical product help please visit http://support.yessoftware.com.

Web Database

Join thousands of Web developers who build Web applications with minimal coding.
CodeCharge.com

Home   |    Search   |    Members   |    Register   |    Login


Powered by UltraApps Forum created with CodeCharge Studio
Copyright 2003-2004 by UltraApps.com  and YesSoftware, Inc.