CodeCharge Studio
search Register Login  

Visual PHP Web Development

Visually Create Internationalized Web Applications, Web Reports, Calendars, and more.
CodeCharge.com

YesSoftware Forums -> CodeCharge Studio -> General/Other

 Initializing CodeCharge Studio Object Model

Print topic Send  topic

Author Message
duploX

Posts: 14
Posted: 11/01/2016, 3:58 AM Quote message

Hi everybody,

Since my latest Windows 10 Updates I can no longer open CCS (5.1.1.18990). In the start window I get the message "Initializing CodeCharge Studio Object Model" and nothing else happens.

Anyone experiencing the same ? Any solutions ?

Thank you !
View profile  Send private message
Oper


Posts: 1176
Posted: 11/01/2016, 7:47 AM Quote message

Working ok for me. I dont know others.

Also noticed at the beginning a message display "Loading Object Model" really quick so


_________________
____________________________
http://www.7bz.com (Free CMS,CRM Developed in CCS)

http://www.PremiumWebTemplate.com
Affiliation Web Site Templates

Please do backup first
View profile  Send private message
lsmashnuk

Posts: 8
Posted: 11/01/2016, 11:31 PM Quote message

The problem seems to related to display scaling. Change your windows display setting to 100% and logout. Sometimes you have to reboot as well.
View profile  Send private message

Add new topic Reply to topic Subscribe to topic   


These are Community Forums for users to exchange information.
If you would like to obtain technical product help please visit http://support.yessoftware.com.

Web Database

Join thousands of Web developers who build Web applications with minimal coding.
CodeCharge.com

Home   |    Search   |    Members   |    Register   |    Login


Powered by UltraApps Forum created with CodeCharge Studio
Copyright 2003-2004 by UltraApps.com  and YesSoftware, Inc.