CodeCharge Studio
search Register Login  

Visual PHP Web Development

Visually Create Internationalized Web Applications, Web Reports, Calendars, and more.
CodeCharge.com

YesSoftware Forums -> CodeCharge Studio -> General/Other

 :::: Re. Highest version of PHP supported by CCS 3.2.x

Print topic Send  topic

Author Message
ccsminer

Posts: 104
Posted: 01/09/2019, 8:51 PM Quote message

Anyone know the latest (most recent) version of PHP supported by CCS 3.2.x?

Thankyou.
View profile  Send private message
ccsminer

Posts: 104
Posted: 01/10/2019, 3:18 PM Quote message

Quote ccsminer:
Anyone know the latest (most recent) version of PHP supported by CCS 3.2.x?

Thankyou.

Appears to be PHP 5.5 (PHP 5.5 is when Mysql driver support was removed).
PHP 5.6 deprecates quite a bit more functionality.

Additional comments from those in the forum are greatly appreciated.


View profile  Send private message

Add new topic Reply to topic Subscribe to topic   


These are Community Forums for users to exchange information.
If you would like to obtain technical product help please visit http://support.yessoftware.com.

MS Access to Web

Convert MS Access to Web.
Join thousands of Web developers who build Web applications with minimal coding.

CodeCharge.com

Home   |    Search   |    Members   |    Register   |    Login


Powered by UltraApps Forum created with CodeCharge Studio
Copyright 2003-2004 by UltraApps.com  and YesSoftware, Inc.