CodeCharge Studio
search Register Login  

Web Reporting

Visually create Web Reports in PHP, ASP, .NET, Java, Perl and ColdFusion.
CodeCharge.com

YesSoftware Forums -> Archive -> CodeChargeStudio.Discussion

 ZONEALARM and CCS

Print topic Send  topic

Author Message
Richard White
Posted: 09/10/2003, 5:24 PM

I've just done my first "experimental" application build on my "localhost" PC .... using PHP/MySQL.

But, no matter *what* I try in the brower, whenever I want to Log In to my application, NOTHING
HAPPENS!

The login screen correctly rejects invalid passwords, but just gets redisplayed when the correct
password is input.

I've traced this to a conflict with ZoneAlarmPro. I've tried *everything* I can think of in
ZoneAlarmPro to get this to work: placed "localhost" in the Trusted zone, allowed 3rd party
cookies, web bugs and private headers from the "localhost" ... but whatever I do, nothing works
........... unless I totally shut down ZoneAlarmPro, which of course is ridiculous.

Has anyone else managed to get CCS generated applications to work with ZoneAlarmPro?

**ALSO** will other users who run ZoneAlarmPro have this problem when coming through to my website
(when I eventually publish my application there)?

Thanks in advance

Richard White
Posted: 09/12/2003, 4:30 AM

I've just done my first "experimental" application build on my "localhost" PC .... using PHP/MySQL.

But, no matter *what* I try in the brower, whenever I want to Log In to my application, NOTHING
HAPPENS!

The login screen correctly rejects invalid passwords, but just gets redisplayed when the correct
password is input.

I've traced this to a conflict with ZoneAlarmPro. I've tried *everything* I can think of in
ZoneAlarmPro to get this to work: placed "localhost" in the Trusted zone, allowed 3rd party
cookies, web bugs and private headers from the "localhost" ... but whatever I do, nothing works
........... unless I totally shut down ZoneAlarmPro, which of course is ridiculous.

Has anyone else managed to get CCS generated applications to work with ZoneAlarmPro?

**ALSO** will other users who run ZoneAlarmPro have this problem when coming through to my website
(when I eventually publish my application there)?

Thanks in advance


Jam
Posted: 09/15/2003, 12:40 AM

I don't have zone alarm but instead of putting "localhost" how about trying
127.0.0.1 I know this is the same as localhost
in the arp cache but somtimes the arp cache gets poisened. If that fails,
then put your actual IP address like 123.456.555.44

You said you traced it down to Zone alarm? Are you sure? Hell totally shut
that thing down. If then you app works,
then for sure its zone alarm. If on windows XP or 2000 box, open up command
prompt, RUN + CMD+ENTER
type : netstat -a , leave that window open, then with zone alarm running ,
run your app then look at the window.
See if you see the word CONNECTED. If you have WIN MySQL ADMIN. then open
that up to make damn sure
your connecting to the database for processing the form data. If you don;t
see anyone new ID's like ID #2
then your not even connecting to the database. ID#1 will always be WIN MySQL
ADMIN end.

I strongly suggest two programs:

Navicat
and
MySQL Turbo Manger.

These two programs are awsome for working or creating new databases.

"Richard White" <whiter@gmx.co.uk> wrote in message
news:bjsap2$k21$1@news.codecharge.com...
> I've just done my first "experimental" application build on my "localhost"
PC .... using PHP/MySQL.
>
> But, no matter *what* I try in the brower, whenever I want to Log In to my
application, NOTHING
> HAPPENS!
>
> The login screen correctly rejects invalid passwords, but just gets
redisplayed when the correct
> password is input.
>
> I've traced this to a conflict with ZoneAlarmPro. I've tried *everything*
I can think of in
> ZoneAlarmPro to get this to work: placed "localhost" in the Trusted zone,
allowed 3rd party
> cookies, web bugs and private headers from the "localhost" ... but
whatever I do, nothing works
> .......... unless I totally shut down ZoneAlarmPro, which of course is
ridiculous.
>
> Has anyone else managed to get CCS generated applications to work with
ZoneAlarmPro?
>
> **ALSO** will other users who run ZoneAlarmPro have this problem when
coming through to my website
> (when I eventually publish my application there)?
>
> Thanks in advance
>
>
>

edpmatrix
Posted: 09/23/2003, 6:09 AM

You have to put off the PRIVACY / AD BLOCKING / POP-UP POP UNDER controll.

"Richard White" <whiter@gmx.co.uk> ha scritto nel messaggio
news:bjofb8$gld$1@news.codecharge.com...
> I've just done my first "experimental" application build on my "localhost"
PC .... using PHP/MySQL.
>
> But, no matter *what* I try in the brower, whenever I want to Log In to my
application, NOTHING
> HAPPENS!
>
> The login screen correctly rejects invalid passwords, but just gets
redisplayed when the correct
> password is input.
>
> I've traced this to a conflict with ZoneAlarmPro. I've tried *everything*
I can think of in
> ZoneAlarmPro to get this to work: placed "localhost" in the Trusted zone,
allowed 3rd party
> cookies, web bugs and private headers from the "localhost" ... but
whatever I do, nothing works
> .......... unless I totally shut down ZoneAlarmPro, which of course is
ridiculous.
>
> Has anyone else managed to get CCS generated applications to work with
ZoneAlarmPro?
>
> **ALSO** will other users who run ZoneAlarmPro have this problem when
coming through to my website
> (when I eventually publish my application there)?
>
> Thanks in advance
>
>


   


These are Community Forums for users to exchange information.
If you would like to obtain technical product help please visit http://support.yessoftware.com.

PHP Reports

Visually create Web Reports in PHP, ASP, .NET, Java, Perl and ColdFusion.
CodeCharge.com

Home   |    Search   |    Members   |    Register   |    Login


Powered by UltraApps Forum created with CodeCharge Studio
Copyright 2003-2004 by UltraApps.com  and YesSoftware, Inc.