CodeCharge Studio
search Register Login  

Web Reports

Visually create Web Reports in PHP, ASP, .NET, Java, Perl and ColdFusion.
CodeCharge.com

YesSoftware Forums -> Archive -> CodeCharge.Discussion

 can't insert - autonumber fields in access

Print topic Send  topic

Author Message
Tony Gambee
Posted: 03/12/2001, 10:53 AM

is it not possible to use autonumber fields when using CC, is ASP I can
create an insert that ignores the pk and it works fine, but cc tries to
assign null to the field and I get an error.

any ideas?

Kevin Donnelly
Posted: 03/12/2001, 2:44 PM

I think you need to ensure that the autonumber field is ticked. That way,
when the record is updated, CC will omit the update to that field, and the
autonumber will be retained.

> is it not possible to use autonumber fields when using CC, is ASP I can
> create an insert that ignores the pk and it works fine, but cc tries to
> assign null to the field and I get an error.


CodeCharge
Posted: 03/12/2001, 5:20 PM

Hi Tony,

All CodeCharge examples use autonumber fields and work OK.
What is the exact problem ?
Did you select key for the page you're creating ?

"Tony Gambee" <tony@latitudesoftware.com> wrote in message
news:98j5v3$mjj$1@mail.tankhill.com...
> is it not possible to use autonumber fields when using CC, is ASP I can
> create an insert that ignores the pk and it works fine, but cc tries to
> assign null to the field and I get an error.
>
> any ideas?
>
>


   


These are Community Forums for users to exchange information.
If you would like to obtain technical product help please visit http://support.yessoftware.com.

Internet Database

Visually create Web enabled database applications in minutes.
CodeCharge.com

Home   |    Search   |    Members   |    Register   |    Login


Powered by UltraApps Forum created with CodeCharge Studio
Copyright 2003-2004 by UltraApps.com  and YesSoftware, Inc.