CodeCharge Studio
search Register Login  

Visual Web Reporting

Visually create Web Reports in PHP, ASP, .NET, Java, Perl and ColdFusion.
CodeCharge.com

YesSoftware Forums -> Archive -> CodeCharge.Discussion

 HTML Code Generation Problem

Print topic Send  topic

Author Message
Tim Hobbs
Posted: 05/29/2003, 11:02 AM

I'm using the trial version of Code Charge Studio and it's been running
great for the last two weeks and then all of a sudden I started getting
error messages when trying to create grids using the toolbox icons. The
wizard comes up ok, I then go through the entire process of creating the
grid attributes. Once I get to the end and hit finish, the grid will appear
in the design window, then will disappear and an error message will pop up
saying that the grid is not present in the html. Seeing these error
messages sparked my curiosity. So I started trying to create just regular
html elements from the design view and then taking a peak in the html
window, and sure enough the html does not get generated. I admit that this
is only a trial version, but this raises some serious problems in my
decision making if this is the type of behavior I can expect. Has anyone
else experienced this problem and if so, how did you fix it?


   


These are Community Forums for users to exchange information.
If you would like to obtain technical product help please visit http://support.yessoftware.com.

Internet Database

Visually create Web enabled database applications in minutes.
CodeCharge.com

Home   |    Search   |    Members   |    Register   |    Login


Powered by UltraApps Forum created with CodeCharge Studio
Copyright 2003-2004 by UltraApps.com  and YesSoftware, Inc.