CodeCharge Studio
search Register Login  

Web Reports

Visually create Web Reports in PHP, ASP, .NET, Java, Perl and ColdFusion.
CodeCharge.com

YesSoftware Forums -> CodeCharge -> General/Other

 MDB does not get published !

Print topic Send  topic

Author Message
chris
Posted: 04/09/2004, 5:14 AM

hi to all.
i am new to this, so if i make a mistake forgive me.
i am following the empdir tutorial.
i am doing everything told, but the mdb database does not get publised to my server.
it doesnt get uploaded!
Also, the tutorial shows the publish screen and its different than mine! My screen says "Publish code & template"
IT does not say & DATABASE !!

why !?!?!?!!
longvu

Posts: 7
Posted: 05/07/2004, 2:45 PM

The document is not clear, some of the images are old and not correctly represent the current version. I got stuck and have to send the support emails to get the answer.

As for the MDB database, I have to copy it manually to the server . Make sure your data connection point to the right place or else it won't work.

View profile  Send private message
Nicole

Posts: 586
Posted: 05/12/2004, 2:03 AM

Chris,
If your programming language is ASP you can force CC to publish .mdb file. On Site Properties -> Database tab set:
Connection string type: Create Automatically
Enable 'Copy the Database' flag
Select MS Access version
and enter local database path

_________________
Regards,
Nicole
View profile  Send private message

Add new topic Subscribe to topic   


These are Community Forums for users to exchange information.
If you would like to obtain technical product help please visit http://support.yessoftware.com.

Web Database

Join thousands of Web developers who build Web applications with minimal coding.
CodeCharge.com

Home   |    Search   |    Members   |    Register   |    Login


Powered by UltraApps Forum created with CodeCharge Studio
Copyright 2003-2004 by UltraApps.com  and YesSoftware, Inc.