CodeCharge Studio
search Register Login  

Web Reports

Visually create Web Reports in PHP, ASP, .NET, Java, Perl and ColdFusion.
CodeCharge.com

YesSoftware Forums -> CodeCharge -> General/Other

 Help with publishing site

Print topic Send  topic

Author Message
Jackson
Posted: 06/15/2004, 9:08 AM

I'm using the evaluation version of CCS and following the quick start tutorial to get a feel of the program befor I purchase. The problem I'm having is when I publish the site to my local server (win2000 server), all I get when I click on live page is just the code and not the actual page!! I'm sure it's something I'm doing but I haven't been able to find out what it is.

Please help,

Jack
peterr


Posts: 5971
Posted: 06/15/2004, 10:07 AM

Please specify which programming language you are using/generating.
And do you have IIS installed? What do you see when you go to http://localhost ?
_________________
Peter R.
YesSoftware Forums Moderator
For product support please visit http://support.yessoftware.com
View profile  Send private message

Add new topic Subscribe to topic   


These are Community Forums for users to exchange information.
If you would like to obtain technical product help please visit http://support.yessoftware.com.

MS Access to Web

Convert MS Access to Web.
Join thousands of Web developers who build Web applications with minimal coding.

CodeCharge.com

Home   |    Search   |    Members   |    Register   |    Login


Powered by UltraApps Forum created with CodeCharge Studio
Copyright 2003-2004 by UltraApps.com  and YesSoftware, Inc.