CodeCharge Studio
search Register Login  

Visual Web Reporting

Visually create Web Reports in PHP, ASP, .NET, Java, Perl and ColdFusion.
CodeCharge.com

YesSoftware Forums -> CodeCharge Studio -> .NET

 login not redirecting

Print topic Send  topic

Author Message
fmbma

Posts: 58
Posted: 10/05/2004, 12:49 PM

I'm building a new app in .net/vb. It's working OK unless I restrict a page. I added the login page using the wizard. My security settings all seem OK compared to my usual asp settings. However, after entering the login and password, the login screen just clears and refreshes. If I enter a wrong value, I get a wrong password error, so it seems to be accessing the user table OK.
I've checked the configuration against the "Task Manager" example, and my settings appear the same.

Any ideas?
View profile  Send private message
peterr


Posts: 5971
Posted: 10/06/2004, 12:55 AM

Try logging in from several computers, to check if this is not client-related issue, for example with disabled cookies, Javascript, sessions, etc.
Otherwise it may be some server configuration issue, wrong data in the database, or wrong restriction settings.
_________________
Peter R.
YesSoftware Forums Moderator
For product support please visit http://support.yessoftware.com
View profile  Send private message
fmbma

Posts: 58
Posted: 10/07/2004, 5:21 AM

It must be related to using the wizard to add a login page after creating the project. I re-ran the wizard from the start, including the login page, and it worked.

Fred
View profile  Send private message

Add new topic Subscribe to topic   


These are Community Forums for users to exchange information.
If you would like to obtain technical product help please visit http://support.yessoftware.com.

PHP Reports

Visually create Web Reports in PHP, ASP, .NET, Java, Perl and ColdFusion.
CodeCharge.com

Home   |    Search   |    Members   |    Register   |    Login


Powered by UltraApps Forum created with CodeCharge Studio
Copyright 2003-2004 by UltraApps.com  and YesSoftware, Inc.